Wednesday, February 24, 2010

Arghh...

I'm ever so frustrated with Ze Blog right now. For whatever reason I deleted the HTML that my previous 3 column layout was in. Now that I've been trying to get it back to that oh so nice 3 column layout, the HTML isn't cooperating with me.

No... I'm not smart enough to figure out HTML on my own, so I've been depending on the online community. Uh, not working either.

All I want is to have a sidebar bordering each side of the main column. Is that really too much to ask? It worked seamlessly the first time! HARUMPH...

So pardon Ze Blog... it's a work in progress.

I cannot STAND having the posting column on the far right.



Also, this layout problem may or may not be an all thought consuming thing for me right now.
No! It was NOT the first thing I thought about when I woke up this morning.

4 comments:

mallorymallorah said...

I feel your pain Melanie.. I've been trying to get the hang of the blog thing for a while now. I just can't seem to figure out how to make it do what I want it to do! It's also frustrating since I have a mac and LOTS of the codes and stuff don't work. EEEEK. Anyway, good luck with your HTML mystery..

merathon said...

hey, for those of us who read your blog in a blog reader, we don't even know, so don't sweat it!

Sarah said...

I'm impressed that oyu even tried! I thought about switching over to three columns for a while, then I found out how much coding there was. I love your background and header! It's looking really cute for being under construction.

Tyler said...

Talk to Katy about it - she's tinkered around so much that she might be able to help you out.